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Quick Reference Card - Manage the size of your mailbox 
 
  
Size up your mailbox 
 

Review your company's internal Web site or your Internet service provider's Web site or contact your 
system administrator to find out the following: 

• Maximum storage amount allowed for e-mail messages stored on the server. 

• Maximum size allowed for an outgoing e-mail message. 

• Maximum size allowed for an incoming e-mail message. 

Use Mailbox Cleanup 
 

Click Mailbox Cleanup on the Tools menu to: see the size of your mailbox and its subfolders, run 
AutoArchive, or empty the Deleted Items folder. 

Size up messages in your mailbox 
 

Show folder size To see the sizes of your e-mail folders, click Folder List 
on the Go menu, and click Folder Sizes on the 
Navigation Pane. 

Group messages by size 0. On the Go menu, click Mail. 

0. On the View menu, point to Arrange By, and click 
Size. 

0. Note    Make sure Show in Groups is selected on the 
Arrange By submenu of the View menu. 

Control outgoing message size 
 

See outgoing message size 0. On the Standard toolbar, click  New to start a new e-
mail message. 

0. In the To box, type your own e-mail address (so that 
you don't accidentally send this test message to 
someone else). In the Subject line, type the 
subject of your message. Type the contents of 
the message. 

0. Save the message and then press ESC to close it. 

0. In the Folder List, locate the Drafts folder. Note the 
file size. 

Reduce the file size of outgoing e-mail 
by filtering HTML 

0. In Microsoft Word, on the Tools menu, click Options, 
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and then click the General tab. 

0. Click E-mail Options, click the General tab, and 
under HTML filtering options, select High. 

Archive basics 
 

Turn AutoArchive on or off 0. On the Tools menu, click Options, click the Other 
tab, and then click AutoArchive. 

0. Select or clear the Run AutoArchive every check 
box and specify the number of days that you 
want AutoArchvie to run. 

Run AutoArchive at any time 0. On the Tools menu, click Mailbox Cleanup. 

0. Click AutoArchive. 

Archive a single folder 0. Select the folder that you want to archive. 

0. On the File menu, click Archive. 

Personal Folders file (PST) basics 
 

Create a PST 0. On the File menu, point to New, and then click 
Outlook Data File. 

0. Under Types of storage, click Personal Folders 
File (.pst), and then click OK. 

0. In the File name box, type a name for the file, or leave 
the default, and then click OK. 

0. In the Name box, type a display name for the PST 
folder, or leave the default. 

Move messages to a PST 0. Right-click the message or folder that you want to 
move. 

0. On the shortcut menu, click Move to Folder. 

0. In the Move Items dialog box, select the PST folder to 
which you want to move the message or folder, 
and click OK. 

Four quick tips 
 

Empty deleted items 0. Automatically, every time you exit Microsoft¨  Outlook¨ : 
On the Tools menu, click Options, and click the 
Other tab. Under General, select the Empty the 
Deleted Items folder upon exiting check box. 

0. Manually: Right-click the Deleted Items folder and 
click Empty "Deleted Items" Folder on the 
shortcut menu or click Empty “Deleted Items” 
Folder on the Tools menu. 

Save attachments to your local 
computer 

Before you start saving attachments to your hard disk, 
make sure you have a location in mind that you'll 
remember later. For example, if the attachment is a photo, 
you may want to save it in the My Pictures subfolder of 
My Documents. Also, when you save the attachment, 
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make sure you give it a name that will help you remember 
its contents and context. 

To save an attachment, open the message that contains 
the attachment and click Save Attachment on the File 
menu. 

Once you've saved the attachment, delete or archive the 
message. Some attachments can be removed by right-
clicking them and clicking Remove. 

Archive Sent Items regularly To specify archive settings for AutoArchive, right-click 
the Sent Items folder, click Properties, and select the 
AutoArchive tab. Use this tab to specify how often 
Sent Items is archived. You can run AutoArchive at 
any time from the Mailbox Cleanup tool. 

If you prefer to archive manually, click Archive on the 
File menu, and scroll to select the Sent Items folder. 

Don't respond to unwanted e-mail Don't respond to junk messages or chain letters. Also, 
don't click links within this type of e-mail that say things 
such as "Click here to remove yourself from this mailing 
list." When you respond to these "remove me" links, 
you're letting the sender know that there's someone at 
home at your e-mail address, and you're likely to 
encourage more of this type of junk e-mail. 
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Quick Reference Card - File or archive your e-mail on your own 
computer 
  
Manage stored Microsoft® Outlook® e-mail folders 
 

Note that these procedures can be used with either Archive Folders or Personal Folders. 

Read Messages 

 

0. In the Folder List, click the plus sign next to the folder 
that contains the messages that you want to 
read. 

0. The folder opens and the subfolders appear. 

0. Click a subfolder to see the messages in it. 

 
Change the name of an e-mail storage 
folder 

0. On the File menu, click Data File Management. 

0. From the list in the dialog box, select the data file for 
which you want to create a new name, and click 
Settings. 

0. Select the text in the Name box and replace it by 
typing the new name that you want to use. 

0. Click Apply and then click OK. 

Create a password 0. On the File menu, click Data File Management. 

0. Select an Archives Folders or Personal Folders file in 
the dialog box and click Settings. 

0. Click Change Password. 

0. Type a pass word in the New Password and Verify 
Password boxes. 

Hide an e-mail storage folder from the 
Folder List 

To keep Archives Folders or Personal Folders  (or 
whatever name you have given one of those) from 



Introduction to Microsoft Outlook                                      Page 5 
 

Copyright ©2005 Learning Technology Center, NMSU-Carlsbad 
Copyright ©2005 Microsoft 
 

showing up in the Folder List on the Navigation Pane, 
right-click it and click Close. 

Re-open a hidden e-mail storage folder 0. On the File menu, point to Open, and click Outlook 
Data File. 

0. Select the file that you want to show on the 
Navigation Pane, then click OK. 

See the last modified date of a 
message 

Messages are archived based on the date when they 
were last modified. To create a custom view for 
messages that shows you the Modified field, follow 
these steps: 

0. On the View menu, click to close Reading Pane and 
Navigation Pane. 

0. Right-click the gray area at the top of the list of 
messages (where the From field appears), and 
click Field Chooser. 

0. Click the arrow next to Frequently Used Fields and 
select All Mail Fields. 

0. Scroll to and select the Modified field. Then drag it 
next to Size in the gray top area. 

Manage AutoArchive 
 

Check that AutoArchive is turned on 0. On the Tools menu, click Options. 

0. Click the Other tab, and click AutoArchive. 

0. If the Run AutoArchive every check box is selected, 
AutoArchive is active. 

Customize archive settings for a folder 0. Right-click the folder for which you want to create 
custom archive settings. 

0. Click Properties on the shortcut menu. 

0. Click the AutoArchive tab. 

0. Click Archive this folder using these settings . 
Specify the settings that you want to use for the 
folder. 

Run AutoArchive at any time Use this procedure to archive messages before the next 
scheduled AutoArchive operation. 

0. On the Tools menu, click Mailbox Cleanup. 

0. Click the AutoArchive button. 

0. Click Close to close Mailbox Cleanup. 

Manage Personal Folders 
 

Create personal folders 0. On the File menu, point to New, and click Outlook 
Data File. 

0. Select Microsoft Outlook Personal Folders File 
(.pst), or, if you will be using these folders in an 
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earlier version of Outlook, select Microsoft 
Outlook 97-2002 Personal Folders File (.pst). 
Click OK three times. 

0. Personal Folders appears in the Folder List. 

Create subfolders in Personal Folders 0. Right-click Personal Folders, then click New Folder. 

0. In the Name box, type the name that you want to give 
the subfolder, and click OK. 

0. Click the plus sign next to Personal Folders to see 
the new subfolder. 
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Quick Reference Card - So that’s how! Great Outlook features 
to organize your Inbox 
 
  
Color code with automatic formatting 
 

Color code messages 0. Select one message from the person whose messages 
you'd like to see in a different color. 

0. On the Tools menu, click Organize to display the 
Organize pane. 

0. In the Organize pane, click Using Colors. 

0. In the first bulleted item, you should see the words 
From and the name of the person who sent you 
the message. Then you should see the word in 
and a drop-down list box. 

0. Click the box to select a color (or keep the default). 

0. Click Apply Color. 

Turn off color coding, change the color, 
or delete the color coding rule 

0. In the upper-right corner of the Organize pane, click 
Automatic Formatting. 

0. Note    This button is available only when Using 
Colors is selected in the left portion of the 
Organize pane. 

0. In the Automatic Formatting dialog box, select the 
rule you want to turn off, change, or delete, and 
then do one of the following: 

 To turn off the rule, clear the check box for the 
rule, and click OK. 

 To change the color, click the Font button under 
Properties of selected rule. In the Font 
dialog box, select the new color and click 
OK twice. 

 To delete the selected rule, click the Delete 
button, and click OK. 

Use flags 
 

Add flags to messages When you're looking at a list of messages 

Right-click the Flag Status column  for the message and 
click the flag that you want to use. 

If you don't see the Flag Status column  , you may be 
using a custom view. To see Flag Status, you'll need to 
reset your current view. To do this, click the Arranged 
By heading at the top of the list of messages and click 
Custom. Click the Reset Current View button. 
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When you're looking at a single, open message 

Attach a flag by clicking the Follow Up button  on the 
Standard toolbar. Click the Flag Type drop-down box, 
select the desired flag color, and click OK. 

Add a reminder 0. Right-click the Flag Status column and click Add 
Reminder. 

0. The Flag for Follow Up dialog box is displayed. 

0. Select a date by clicking the Due by drop-down arrow. 
You can specify a time in the next box to the right. 

Sort messages according to their flags On the View menu, point to Arrange By and click Flag. 

Note    In this arrangement, a message with a follow-up 
flag that was added by the sender will appear at the top 
of the Unflagged category. To sort the message along 
with those you have set flags for, right-click its Flag 
Status column and select a flag. 

Use folders 
 

Create and use a folder Note that you can create folders any where in the 
Navigation Pane, not just in the Inbox. 

0. To create a folder in your Inbox, do either of the 
following: 

 Right-click Inbox and click New Folder on the 
shortcut menu. 

 Point to New on the File menu and click Folder. 

0. In the Name box, type the name for the new folder. 
Verify that Mail and Post Items is selected in the 
Folder contains box, and that Inbox is selected 
in the Select where to place the folder box. 
Click OK. 

0. To move a message into a folder, drag it to the folder or 
right-click it and click Move to Folder. 

See the contents of built-in Search 
Folders 

0. In the Navigation Pane, under All Mail Folders, click 
the plus sign next to Search Folders. 

0. Click a specific Search Folder to reveal its contents. 

Create your own Search Folder 0. On the File menu, point to New, and click Search 
Folder. 

0. In the New Search Folder dialog box, select the 
Search Folder type you want, customize the 
folder, and click OK. 

0. To see the results, look toward the bottom of the Folder 
List in the Navigation Pane, and click the plus sign 
next to Search Folders. 

Add a folder to the Favorite Folders Drag a folder to the Favorite Folders pane of the 
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pane Navigation Pane, or right-click a folder, and click Add to 
Favorite Folders. 

Remove a folder from the Favorite 
Folders pane 

In the Favorite Folders pane, right-click the folder and 
click Remove from Favorite Folders. 

Find it fast with arrangements 
 

 Switch between arrangements 

Depending on how your messages are being displayed, 
you can use the Arranged By shortcut menu shown 
here. Or, point to Arrange By on the View menu, and 
click the arrangement that you'd like to switch to. 

 Change the sort order of an arrangement 

Click the top of the list of messages. For example, if you're 
looking at messages arranged by subject, click A on top. 
The message order changes to Z on top, so that subjects 
are now ordered from Z to A. 

 Show or hide a conversation 

Show the whole conversation by clicking the arrow at the 
top of a conversation. 

 


